Jump to content

Search the Community

Showing results for tags 'rb25 box'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • General Automotive Chat
    • New Member Introductions!
    • Members Rides
    • Car Photoshoots
    • Motorsports
    • Event Coverage
  • Classifieds
    • Latest Parts from our Sponsors
    • Cars for Sale
    • Bikes for Sale
    • Parts for Sale
    • Stuff for Sale
    • Wanted to Buy
  • Sponsors Forums
    • Sponsor Forums
  • Technical & Support
    • Fabrication & Customisation
    • Car Audio & Electrical
    • Nissan Silvia (nissansilvia.com)
    • Nissan Skyline (skyline-gt.com)
    • Nissan GTR (gtroc.com)
    • Nissan 350z (350tuned.com)
    • Toyota (ttuned.com)
    • Mazda (mazdatuned.com)
    • Subaru (subituned.com.au)
    • Mitsubishi (evotuned.com)
    • Honda (hondatuned.com)
    • Euro (eurotuned.com.au)
    • 4WD Chat
    • Bikes
  • Lifestyle
    • General Off Topic Discussions
    • Sports Forum
    • Holidays & Travelling
    • Fitness Diet Bodybuilding
    • Tech & Gadgets
    • Computer & Video Games
    • Movies, Video & TV
    • Music
    • Girls ONLY chat
    • Jokes & Fun Stuff
    • Art, Graphics & Photography
    • Careers & Jobs
  • State forums
    • Australia - South Australia
    • Australia - Victoria
    • Australia - New South Wales
    • Australia - Queensland
    • Australia - Western Australia
    • Australia - ACT
    • Australia - Tasmania
    • Australia - Northern Territory
  • ADMIN & HELP
    • **WEBSITE HELP FORUM**

Calendars

  • Show All
  • Australia - National
  • Australia - QLD
  • Australia - NSW
  • Australia - VIC
  • Australia - ACT
  • Australia - TAS
  • Australia - SA
  • Australia - WA
  • Australia - NT
  • New Zealand
  • Japan - Asia
  • United States & Canada
  • United Kingdom
  • Europe
  • International

Found 1 result

  1. I am stuffing around trying to install a jaycar speedo corrector into my S13 silvia with a rb25 box, it is currently reading about half what it should be, the unit is not recognizing the signal from the speed sensor, I was after a conformation from anyone who has successfully used and installed one of these units on a rb25 box...or a SR box as I believe the sensors use the same 'style' of pulse. I have searched and there is a few results of varying degrees of conformation / uncertainty etc. so any first hand 100% information would be good. *I have confirmed the sensor is working *The yellow/ blue wire is the one i have cut behind the cluster to use as the 'signal' wire, it is the wire coming from the sensor and it is wired to the unit 'input' from the sensor and 'output' to the speedo. *The unit is receiving the AC voltage from the sensor to the input on the circuit board *My cluster is a Digital speedo display (shouldn't matter) It appears the unit does not recognize the Input of the Rb25 sender ???? If anyone has any 'smoking gun' info that would be great or even suggestions / personal experiences with this unit that would also be great.
×