Jump to content
Sign in to follow this  
AXTX

Umm.. what happened to all my posts?

Recommended Posts

Hey,

 

So it's been a while since I've made a post, but today I went back because I wanted to find some of build threads of mine and such.

 

but when I click on 'topics' in my profile nothing comes up.

 

Any ideas? :)

Share this post


Link to post
Share on other sites

happen to me as well

 

try under 'general' click "my topics"

Share this post


Link to post
Share on other sites

Nope! :( sadly it's only this one topic!

it still says I have 1.7K posts though.

 

Sucks because I wanted to go look back at things, or find threads to reference to other people. I've helped answer alot of questions and people seem to be reasking so I'm trying to link back!

Share this post


Link to post
Share on other sites

yeah, the search feature is time limited to 2 years or something. Mainly due to the database requirements being huge.

 

I'll have a play around to see how extending the time period impacts data.

Share this post


Link to post
Share on other sites

ok, i've extended the search period.

 

Please post here if you notice any sort of 'new' lag.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×